Zadnje novice

Motor Control System Failure (M.C.S.F.) - 1.9 16V JTDm

Tehnične teme o modelih 156,147 in GT

Moderator: Tehnika moderatorji

OdgovorNapisal/-a folc » Pe Mar 08, 2013 12:01 am

po vsej verjetnosti ... sej pravim cevke so malo preparele in ventil bom menjal brš ko bom mogel potem pa bomo videli kako naprej :D
Alfa Romeo .. time to stop looking and start touching :D
folc
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Vozilo: AR 156 SW 1,9 JTDm 110kW 150KM l'05
 
Prispevkov: 1356
Pridružen: Ne Jul 01, 2012 5:32 pm
Kraj: Nekje med NG in Tolminom :)

OdgovorNapisal/-a bernymonty » Ne Mar 10, 2013 6:59 pm

rastek napisal/-a:Meni se pa pojavlja MCSF na 156 FL 2.4 jtd 20v. In sicer pojavi se naključno pri pospeševanju (polni plin), napaka je P0238 - Boost Pressure (4) (FES). Avto pade v rezervni način dokler ga ponovno ne vžgeš, kljub napaki potem gre normalno. Napako se da izbrisati vendar se v roku par dni spet pojavi ( do zdaj se je 2x v 14 dnevih). Kaj bi to lahko bilo? Tribes? :)

hvala


Mogoče je samo kakšna vacum cevka počila ali pa mogoče overboost ventil odpovedal, čene pa po vsej verjetnosti imaš zablokirane variabilne lopatce v turbini (nič resnega). Cev od turbine dol, pa preveriti zracnost turbine. Če je zračnost ok, turbino dol, jo razdret, spucat pa nazaj zmopntirat. če je lufta preveč zamenjaj turbino.
Alfa Romeo! Brez srca in duše bi bili le stroji.
bernymonty
Alfa Member
Alfa Member
Uporabniški avatar
Prispevkov: 103
Pridružen: Sr Sep 03, 2008 8:51 pm

OdgovorNapisal/-a Axi » Ne Mar 10, 2013 10:50 pm

Meni se je tudi ravnokar prižgala MCSF :roll: Avto je pred prižigom lučke začel rahlo cukati, pospeševal pa je normalno. Ravno tako v prostem teku nekaj trokira in ne teče mirno.

Je lahko kaj narobe, če se vozim naprej oz. vsaj do servisa :?: Zanimivo, da so mi ravno par dni nazaj delali servis, danes pa lučka :evil:
Axi
Alfist
Alfist
Uporabniški avatar
Prispevkov: 416
Pridružen: So Okt 11, 2003 12:19 pm

OdgovorNapisal/-a TribesMan » Ne Mar 10, 2013 11:44 pm

Ugibam... ampk verjetno je res... slab stik na konektorju od injektorja.

99%

Priklop na računalnik bo vse povedal. Se pa ni glih varno vozit če je res to...
TribesMan
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Vozilo: Something else
 
Prispevkov: 9593
Pridružen: Če Jul 12, 2007 5:17 pm

OdgovorNapisal/-a Gregson007 » Po Mar 11, 2013 8:29 am

TribesMan napisal/-a:slab stik na konektorju od injektorja.


na tretjem injektorju
100%
Slika
Gregson007
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Vozilo: LaFa ...... 404
 
Prispevkov: 7518
Pridružen: So Mar 29, 2008 7:33 pm
Kraj: Laibach

OdgovorNapisal/-a Crazy Alfista » Po Mar 11, 2013 10:11 am

TribesMan napisal/-a:Ugibam... ampk verjetno je res... slab stik na konektorju od injektorja.

99%

Priklop na računalnik bo vse povedal. Se pa ni glih varno vozit če je res to...


tribes o kaksni skodi loh govorimo, ce injektor ne deluje oziroma je odklopljen
Alfa Romeo 145 1.7 8V boxer
Crazy Alfista
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Prispevkov: 4290
Pridružen: To Jul 05, 2005 2:01 pm
Kraj: Ljubljana

OdgovorNapisal/-a TribesMan » Po Mar 11, 2013 11:21 am

Tukaj ni problem da injektor ne deluje, ampak da signal prekinja.

V najslabšem primeru bi lahko prišlo do vbrizga v popolnoma napačnem trenutku. Sicer verjetnost je majhna (odvisno od shranjene energije v izhodnem kondenzatorju), samo če se to zgodi ti lahko polomi motor.
TribesMan
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Vozilo: Something else
 
Prispevkov: 9593
Pridružen: Če Jul 12, 2007 5:17 pm

OdgovorNapisal/-a Axi » Po Mar 11, 2013 5:59 pm

Je bil res konektor na injektorju, strošek novega konektorja, priklopa na tester in dela 60€ na pooblaščencu. No ja, hvala bogu da je bilo samo to :|
Axi
Alfist
Alfist
Uporabniški avatar
Prispevkov: 416
Pridružen: So Okt 11, 2003 12:19 pm

OdgovorNapisal/-a Gregson007 » Po Mar 11, 2013 7:14 pm

lani julija - menjava na pooblaščenem vseh štirih konektorjev 40€
(so se pa namestili/nalotali od 8 oz 10v različice, ki se druagče/močneje gor pripnejo in imajo debelejše kablovje) od takrat dalje - b,p, :wink:
Slika
Gregson007
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Vozilo: LaFa ...... 404
 
Prispevkov: 7518
Pridružen: So Mar 29, 2008 7:33 pm
Kraj: Laibach

OdgovorNapisal/-a tejtej » Pe Mar 15, 2013 9:11 am

..da ne odpiram nove teme - tudi meni se je včeraj zvečer prižgala ta lučka - motor control system failure.
Naj povem, da je avto normalno vozen in ne čutim nobenih sprememb (da bi kaj cukalo, da ne bi vleklo...). Danes zjutraj je tudi takoj lepo vžgal. Poraba (po števcu) lepa, okoli 7.5.
Mašina je 2001, 1.6 TS 120km. Je pa res, da imam fuč variator.

Kakšna hitra ideja/namig kaj bi to lahko bilo? Lamba sonda mogoče?
Itak avto rabim peljat na tester, vem to..
tejtej
Alfa Member
Alfa Member
Prispevkov: 118
Pridružen: Če Nov 08, 2012 9:42 pm

OdgovorNapisal/-a Q_4 » Pe Mar 15, 2013 11:46 pm

Luft meser, za ta avto/motor redna napaka. Imam enega doma ;)
"nula senzor" na glavni gredi
Tlak v ajnšpricu :)
program za "random" prižiganje lučk v armaturki, to je en skrit program, da čeprav vse deluje, prižiga na čase kako lučko . :lol: Hahhaha.... #-o

Daj na računalnik. Napiši od kod si, kak forumaš ti bo že priklopil to ;)
...ko ne moreš dol iz znamke Alfa Romeo...
Q_4
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Vozilo: Alfa GT
 
Prispevkov: 2354
Pridružen: To Apr 27, 2004 9:37 am
Kraj: MB-Okolica

OdgovorNapisal/-a tejtej » So Mar 16, 2013 12:16 am

Iz Ljubljane sem. Se lahko tudi pripeljem kam, ce mi kdo lahko priklopi masino na tester... Ker na servisu je to precej drago - 45 EUR
tejtej
Alfa Member
Alfa Member
Prispevkov: 118
Pridružen: Če Nov 08, 2012 9:42 pm

OdgovorNapisal/-a TribesMan » So Mar 16, 2013 12:18 am

Pridi drug tedn popoldne do mene po službi pa bova pogledala kaj jo muči...
TribesMan
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Vozilo: Something else
 
Prispevkov: 9593
Pridružen: Če Jul 12, 2007 5:17 pm

OdgovorNapisal/-a man&alfa » Po Mar 18, 2013 9:02 pm

in spet se je tud men prišgal MCSF, in avto sedaj ne gre do 3000 obratov, pol pa gas vzame, tko kot da nebi biu priklopljen maf senzor
man&alfa
Alfist
Alfist
Uporabniški avatar
Prispevkov: 418
Pridružen: Ne Nov 16, 2008 12:09 pm
Kraj: žlebe

OdgovorNapisal/-a TribesMan » Po Mar 18, 2013 9:14 pm

Previsok pritisk turbine.
TribesMan
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Vozilo: Something else
 
Prispevkov: 9593
Pridružen: Če Jul 12, 2007 5:17 pm

PrejšnjaNaslednja

Vrni se na 156, 147, GT

Kdo je na strani

Po forumu brska: 0 registriranih uporabnikov in 2 gostov