Zadnje novice

Motor Control System Failure (M.C.S.F.) - 1.9 16V JTDm

Tehnične teme o modelih 156,147 in GT

Moderator: Tehnika moderatorji

OdgovorNapisal/-a alfa111 » Pe Dec 28, 2012 8:48 am

Gregson007 napisal/-a:jah, na Alfa-napkah se učimo.

sej če se ti bo pa to ponovilo in potem vedno pogosteje je pa opcija menjava teh konektorčkovz unimi starejšimi, iki se bolj zapnejo in tujdi kablovje je bolj debelo

Če nič drugega za v bodoče vemo kje najprej iskat :D
alfa111
Alfist
Alfist
Uporabniški avatar
Vozilo: ex 156 2.0 selespeed
156 SW 1.9jtd
156 1.9 jtd
 
Prispevkov: 283
Pridružen: To Apr 13, 2010 10:23 pm

OdgovorNapisal/-a Miico » Če Jan 03, 2013 9:16 pm

Avto cuka in neenakormerno teče pod prostim tekom
Tester pokaže injektor na celindru 3.

Verjetno je to ista napaka s tem konektorjem na injektorju 3 kajne? :mrgreen:
No turbo, no fun !
Miico
Alfist
Alfist
Uporabniški avatar
Vozilo: 159 2.4 JTDm SW 154kW TI
 
Prispevkov: 270
Pridružen: Če Dec 15, 2011 10:28 pm
Kraj: Laško

OdgovorNapisal/-a NejcKo » Ne Jan 13, 2013 5:29 pm

Zbriši post, nekaj zastekalo
Zadnjič spremenil NejcKo, dne Ne Jan 13, 2013 7:23 pm, skupaj popravljeno 3 krat.
NejcKo
Alfist
Alfist
Uporabniški avatar
Prispevkov: 323
Pridružen: Sr Jun 13, 2012 2:42 pm
Kraj: Depala vas

OdgovorNapisal/-a NejcKo » Ne Jan 13, 2013 5:29 pm

zbrisi post please, neki je zastekalo
Zadnjič spremenil NejcKo, dne Ne Jan 13, 2013 5:31 pm, skupaj popravljeno 1 krat.
NejcKo
Alfist
Alfist
Uporabniški avatar
Prispevkov: 323
Pridružen: Sr Jun 13, 2012 2:42 pm
Kraj: Depala vas

OdgovorNapisal/-a NejcKo » Ne Jan 13, 2013 5:30 pm

zbrisi post please, neki je zastekalo
Zadnjič spremenil NejcKo, dne Ne Jan 13, 2013 5:31 pm, skupaj popravljeno 1 krat.
NejcKo
Alfist
Alfist
Uporabniški avatar
Prispevkov: 323
Pridružen: Sr Jun 13, 2012 2:42 pm
Kraj: Depala vas

OdgovorNapisal/-a NejcKo » Ne Jan 13, 2013 5:30 pm

Js sm se pa neki igrov z varovalkami, pa je potem pokazalo to napako na motorju... Zdj me pa zanima, če kdo ve kaj v tem primeru. Namreč zgleda sm potegnu vn narobno varovalko, k sm pa pogledu varovalke, so pa vse ok!

Pomoč zaželjena
Zadnjič spremenil NejcKo, dne Ne Jan 13, 2013 7:22 pm, skupaj popravljeno 1 krat.
NejcKo
Alfist
Alfist
Uporabniški avatar
Prispevkov: 323
Pridružen: Sr Jun 13, 2012 2:42 pm
Kraj: Depala vas

OdgovorNapisal/-a NejcKo » Ne Jan 13, 2013 7:22 pm

avto v prostem teku normalno deluje, pa tudi ko se peljem ni nobene spremembe. Tako da sem verjetno odstranil kaksno nepravo varovalko, in mi je pokazalo to. Več pa nemorem povedati, ker nimam racunalnika, da bi stvar priklopil. Bom pa probou se drug akomulator gor dat, da vidim, ce bo problem rešen. Upam da nism kej skuru, z menjavo varovalk :(

Ma kdo v okolici domžal računalnik, da priklopimo to zadevo in pogledamo, kaj je dejansko narobe?
NejcKo
Alfist
Alfist
Uporabniški avatar
Prispevkov: 323
Pridružen: Sr Jun 13, 2012 2:42 pm
Kraj: Depala vas

OdgovorNapisal/-a Q_4 » To Jan 15, 2013 1:17 am

Upam, da nisi imel kontakta, med tem, ko si varovalke ven jemal.
Včasih je zelo fajn imet radio prižgan, ko kaj delaš pa pač "pozabiš na kontakt" in potegneš varovalko ven, radio vgasne, lučka v armaturki pa ne več :lol: ... in smo že na testerju in brišemo napake =D> #-o
Če gre vse kot treba je morda samo potrebno napako zbrisat, da ne vklaplja lučke. Drug akomulator tega sigurno nebo rešil :wink:
...ko ne moreš dol iz znamke Alfa Romeo...
Q_4
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Vozilo: Alfa GT
 
Prispevkov: 2354
Pridružen: To Apr 27, 2004 9:37 am
Kraj: MB-Okolica

OdgovorNapisal/-a NejcKo » To Jan 15, 2013 10:00 am

Točno to je bilo ja, je majster reku da nej se vozm ene 3-5 dni, če pa nebo zginila pa naj pridem in bo resetirov.
NejcKo
Alfist
Alfist
Uporabniški avatar
Prispevkov: 323
Pridružen: Sr Jun 13, 2012 2:42 pm
Kraj: Depala vas

OdgovorNapisal/-a rastek » Če Mar 07, 2013 9:35 pm

Meni se pa pojavlja MCSF na 156 FL 2.4 jtd 20v. In sicer pojavi se naključno pri pospeševanju (polni plin), napaka je P0238 - Boost Pressure (4) (FES). Avto pade v rezervni način dokler ga ponovno ne vžgeš, kljub napaki potem gre normalno. Napako se da izbrisati vendar se v roku par dni spet pojavi ( do zdaj se je 2x v 14 dnevih). Kaj bi to lahko bilo? Tribes? :)

hvala
rastek
Alfa Member
Alfa Member
Prispevkov: 65
Pridružen: Pe Dec 24, 2010 10:40 pm

OdgovorNapisal/-a TribesMan » Če Mar 07, 2013 10:28 pm

Nekaj je narobe s kontrolo pritiska:
- fuč senzor pritiska (malo vejretno, ampak lahko ga spucaš...)
- nekaj narobe s turbino (zapacane lopatice)
- kakšna preperela vakumska cevka
- fuč vakumski ventil

Treba bo pogledat kaj mu fali :)
TribesMan
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Vozilo: Something else
 
Prispevkov: 9637
Pridružen: Če Jul 12, 2007 5:17 pm

OdgovorNapisal/-a rastek » Če Mar 07, 2013 10:35 pm

Hvala za hiter odgovor.

A se da vzrok locirat direktno preko računalnika (merjenje parametrov med vožnjo) ali je pač treba mehansko se lotit?
rastek
Alfa Member
Alfa Member
Prispevkov: 65
Pridružen: Pe Dec 24, 2010 10:40 pm

OdgovorNapisal/-a TribesMan » Če Mar 07, 2013 10:54 pm

Ma to je vse tako povezano med seboj... težko boš točno določil preko računalnika.

Najbolje da se lotiš in pregledaš tiste komponente ki so poceni za popravit in enostavno dostopne. Če pa ne bo bolje potem pa... :)
TribesMan
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Vozilo: Something else
 
Prispevkov: 9637
Pridružen: Če Jul 12, 2007 5:17 pm

OdgovorNapisal/-a folc » Če Mar 07, 2013 11:46 pm

jaz imam isto napako ... a začuda sedaj se mi že par mesecev ni pojavila ...
baje naj bi bil vakum ventil ... opažam pa da ko je dež in avto na dolhi vožnji mi pri polnem plinu ali pri dolgem rahlem pospeševanju javi to napako ...
ko bo topleje bomo cevke menjali :D
Alfa Romeo .. time to stop looking and start touching :D
folc
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Vozilo: AR 156 SW 1,9 JTDm 110kW 150KM l'05
 
Prispevkov: 1356
Pridružen: Ne Jul 01, 2012 5:32 pm
Kraj: Nekje med NG in Tolminom :)

OdgovorNapisal/-a TribesMan » Če Mar 07, 2013 11:53 pm

Če se to dogaja samo v mokrem... zna bit kej narobe z vakum ventilom... oziroma, tam na vakum ventilu je en mikro filter za zrak... če tisto kej nagaja potem pridejo vodne kapljice v ventil in maš... :D
TribesMan
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Vozilo: Something else
 
Prispevkov: 9637
Pridružen: Če Jul 12, 2007 5:17 pm

PrejšnjaNaslednja

Vrni se na 156, 147, GT

Kdo je na strani

Po forumu brska: 0 registriranih uporabnikov in 1 gost