Zadnje novice

Vehicle Protection System Not Available

Tehnične teme o modelih 159, Brera in Spider

Moderator: Tehnika moderatorji

Vehicle Protection System Not Available

OdgovorNapisal/-a DaemonMe » So Okt 25, 2008 1:11 pm

Pozdrav vsem!

Danes dopoldan mi je Brera, ko sem vstavil ključ, na zaslonu pri volanu izpisala sporočilo "Vehicle protection system not available". Ob pritisku gumba START se zasliši kratek pisk, na zaslonu se znova izpiše enako sporočilo, zgodi pa se ne nič. Avto se ne zažene, ogledala se ne odprejo, luči ne zasvetijo itd., kar se sicer zgodi ob vstavljanju ključa.

Na AR Stepančič so mi rekli, da naj preverim, ali deluje akumulator in ali morda težavo odpravi rezervni ključ. Poskusil sem torej z rezervnim ključem, rezultat je enak. Avto se normalno odklene, zaklene, tudi prtljažnik se odpira normalno. Radio deluje, prav tako tudi luči in vsa ostala elektronika. Akumulator torej ni prazen. Je pa žalostno, da mi do ponedeljka nihče ne more pomagati, ker nihče ne dela. Na AMZS-ju so se pa ob vprašanju ali bi znali pomagati tako ali tako samo smejali.


Ali ima morda kdo kakšno idejo kaj bi lahko bilo narobe in kako bi bilo mogoče napako odpraviti? V navodilih za uporabo napaka ni omenjena, tako da mi tisto ne pomaga. Je pa definitivno vse skupaj zelo čudno, saj je včeraj avto še normalno deloval. Parkiral sem ga okoli 22:30, danes dopoldan pa potem nič več od njega.

Vnaprej najlepša hvala za vsako pomoč ali namig!
D.
DaemonMe
Alfist
Alfist
Prispevkov: 481
Pridružen: Ne Jan 16, 2005 5:31 am
Kraj: Celje

OdgovorNapisal/-a vztrajen » So Okt 25, 2008 1:15 pm

kaj pa če bi poskusil odklopiti akumulator..počakati mogoče 15min pa nazaj priklopiti...
to je pri golf 4 in passatih pomagalo...zato ta ideja
vztrajen
Alfa Member
Alfa Member
Prispevkov: 160
Pridružen: To Mar 04, 2008 8:56 am
Kraj: ljubljana...trojane....

OdgovorNapisal/-a DaemonMe » So Okt 25, 2008 1:19 pm

vztrajen napisal/-a:kaj pa če bi poskusil odklopiti akumulator..počakati mogoče 15min pa nazaj priklopiti...
to je pri golf 4 in passatih pomagalo...zato ta ideja



Sliši se kot super ideja! Zdej bi potreboval samo še informacijo kje odklopim akumulator? :) Nisem namreč videl nobenih klem oz. čepov na vrhu ...
DaemonMe
Alfist
Alfist
Prispevkov: 481
Pridružen: Ne Jan 16, 2005 5:31 am
Kraj: Celje

OdgovorNapisal/-a DaemonMe » So Okt 25, 2008 2:41 pm

OK, kleme smo uspešno našli, odklopili akumulator za 15 min in znova priklopili.

Sporočilo se več ne pojavlja na računalniku, avto se celo normalno zaženel! Hvala vztrajen!


Je pa zdaj nastopila nova težava. Na zaslonu pred volanom se pojavljata sporočili "Left hand side power window safety not available" in "Right hand side power window safety not available", prikazana pa je rumena ikona okna s klicajem.

V praksi se napaka očitno kaže tako, da se okno ob odpiranju vrat samodejno odpre za cca 5 cm namesto običajnih 1 cm, ki omogočajo lažje odpiranje in zapiranje vrat (ker je Brera pač coupe). Ko vrata zaprem, se steklo ne zapre nazaj. Tudi na daljinec ga ni mogoče zapreti, da pa se ga zapreti ročno v avtu, vendar se potem vrata ne zapro tako, kot bi se morala (šipa ne pride pod gumo, ampak je nad njo).

Ima kdo kakšne izkušnje s to težavo???
DaemonMe
Alfist
Alfist
Prispevkov: 481
Pridružen: Ne Jan 16, 2005 5:31 am
Kraj: Celje

OdgovorNapisal/-a TribesMan » So Okt 25, 2008 3:05 pm

Kako gre že tist štos z učenjem dvižnih šip?
Mislim da nekaj takega tiščiš tipko za spust oken dokler se okno ne odpre in še 10s, potem pristineš tipko za dvih oken dokler se ne zapre in še 10s...

Nisem 100% če je točno tako, mogoče bi še kdo potrdil...
TribesMan
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Vozilo: Something else
 
Prispevkov: 9596
Pridružen: Če Jul 12, 2007 5:17 pm

OdgovorNapisal/-a colibry » So Okt 25, 2008 3:28 pm

pa nej mi kdo rece da se nove alfe ne kvarijo..... se vecje fleshe majo kot stari modeli... jaz bi se 1x odklopil akomulator. pustil 1h ugasnjeno in probal se 1x.
drugace pa tester.
colibry
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Prispevkov: 3838
Pridružen: Pe Feb 04, 2005 5:02 pm
Kraj: Ljubljana

OdgovorNapisal/-a bass » So Okt 25, 2008 4:35 pm

Elektroniko stekel se pri gt in 147 da resetirati, pobrskaj po forumu, se je pred kratkim govorilo o tem...morda zaleže.
Jeremy Clarkson napisal/-a:You can not be a true petrolhead until you have owned an Alfa...
bass
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Prispevkov: 3874
Pridružen: Po Mar 13, 2006 1:45 am
Kraj: Ljubljana

OdgovorNapisal/-a vztrajen » So Okt 25, 2008 4:49 pm

spusti steklo do konca dol....drži tipko....spusti tipko....in še enkart stisni za nekaj sekund ....
vztrajen
Alfa Member
Alfa Member
Prispevkov: 160
Pridružen: To Mar 04, 2008 8:56 am
Kraj: ljubljana...trojane....

OdgovorNapisal/-a vztrajen » So Okt 25, 2008 4:53 pm

v glavnem programirati moraš šipe....nič takega ampka napisati je to malo težje...igraj se s tipko za šipe..VZTRAJAJ
vztrajen
Alfa Member
Alfa Member
Prispevkov: 160
Pridružen: To Mar 04, 2008 8:56 am
Kraj: ljubljana...trojane....

OdgovorNapisal/-a sleby » So Okt 25, 2008 10:09 pm

cudi me, da teh opozoril ni v navodilih od avta..?
Slika
sleby
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Prispevkov: 5696
Pridružen: Po Nov 24, 2003 1:16 am

OdgovorNapisal/-a Crazy Alfista » So Okt 25, 2008 11:21 pm

hja marsikaj se dogaja, pa ni v kjnigici opisano
Alfa Romeo 145 1.7 8V boxer
Crazy Alfista
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Prispevkov: 4290
Pridružen: To Jul 05, 2005 2:01 pm
Kraj: Ljubljana

OdgovorNapisal/-a vztrajen » Ne Okt 26, 2008 7:40 am

no... ti je ratalo ....??
vztrajen
Alfa Member
Alfa Member
Prispevkov: 160
Pridružen: To Mar 04, 2008 8:56 am
Kraj: ljubljana...trojane....

OdgovorNapisal/-a neyo » Ne Okt 26, 2008 8:17 am

pri moji 159 je tudi pialo tale safety window....bla bla, sam je bilo pokvarjeno vanostno stikalo za zapiranje oken, okno so se mi je kar neki odpiral
odpiralo itd

ampak tule se mi zdi, da je tole posledica premalo napolnjenega akomulatorja in se elektroniki mal meša - tko, da napolni akomulator in ga priklopi nazaj

lp
neyo
Alfa Member
Alfa Member
Uporabniški avatar
Prispevkov: 92
Pridružen: Pe Jan 11, 2008 6:44 pm
Kraj: Logatec

OdgovorNapisal/-a MaStr » Ne Okt 26, 2008 3:34 pm

Tudi moja 159ica je imela zelo podoben problem. Imeli smo piknik in sem pustil prižgan radio (da je poleg še kaj špilalo...:lol: :lol: :lol: ). Ko pa sem avto hotel vžgati, je samo rahlo "zajamral" in ni je bilo stvari, za katero jo je izpisalo kot failure. Ni bilo druge, kot da sem avto vžgal s pomočjo kablov. Takoj naslednji dan sem dal preveriti akumulator... Mehanik mi je zagotovil, da je še v redu, ker drugače začne na njem svetiti lučka. Od tistega dne nisem imel več težav s tem, pa je že nekaj mesecev od tega...
MaStr
Moderator
Moderator
Uporabniški avatar
Član Alfa Kluba:Član Alfa Kluba
 
Vozilo: Alfa Romeo 159, 1.9 JTDm
 
Prispevkov: 8503
Pridružen: Sr Nov 09, 2005 7:34 pm
Kraj: Assling (Jesenice)

OdgovorNapisal/-a Alfa sport » Po Okt 27, 2008 8:50 am

MaStr napisal/-a:Tudi moja 159ica je imela zelo podoben problem. Imeli smo piknik in sem pustil prižgan radio (da je poleg še kaj špilalo...:lol: :lol: :lol: ). Ko pa sem avto hotel vžgati, je samo rahlo "zajamral" in ni je bilo stvari, za katero jo je izpisalo kot failure. Ni bilo druge, kot da sem avto vžgal s pomočjo kablov. Takoj naslednji dan sem dal preveriti akumulator... Mehanik mi je zagotovil, da je še v redu, ker drugače začne na njem svetiti lučka. Od tistega dne nisem imel več težav s tem, pa je že nekaj mesecev od tega...


Jaz sem imel podobne simptome na thesisu. Nakazuje prezgodnji konec akumulatorja ... tudi moj akumulator je bil OK, ko sem ga izmeril ... potem je pa čez 3 dni popolnoma izdahnil glih, ko je bilo najmanj treba.
Alfa sport
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Prispevkov: 1266
Pridružen: Ne Jul 23, 2006 10:55 am

Naslednja

Vrni se na 159, Brera, Spider

Kdo je na strani

Po forumu brska: 0 registriranih uporabnikov in 1 gost